Some Users May Not be Able to View Applied Ratings in the Applicant Grid
Incident Report for Applicant Tracking Software
Resolved
We're happy to report that the issue with viewing Ratings in the Applicant Grid has been resolved, and our team is actively monitoring the system to prevent future occurrences. If you encounter any difficulties with this feature, we recommend clearing your cache and cookies. Should the issue persist, feel free to reach out to our support team. We're here, ready to assist if needed.
Posted Apr 19, 2024 - 10:03 PDT
Investigating
We're currently in the midst of investigating an issue with viewing Ratings in the Applicant Grid. You can use the Rating filter to sort candidates by rating, which may help you get around this issue while our Engineering Team searches for the root cause. Your understanding and patience are greatly appreciated as we work to ensure the smooth operation of the Rating Stars in the Applicant Grid.
Posted Apr 19, 2024 - 08:47 PDT
This incident affected: Application Viewer.