Search Bar Returning 404 Error
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 11:23 PST
Investigating
Some users may notice that when they attempt to search for an applicant using the Global Search Bar in the upper right of the ATS that they get a 404 error instead of a list of applicants. You may still search for applicants under their respective jobs or click View All Applicants, but the Global Search bar is misbehaving. Engineers are urgently working on fixing this error.
Posted Dec 21, 2021 - 10:49 PST
This incident affected: Application Viewer.