Some clients have reported delays with some software features
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 13:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 11:30 PST
Identified
Some clients have reported delays with a couple of our software features. Impacted features may include a delay in outbound emails to applicants, workflow actions such as requisitions, or Mark as Hired events, such as offer letters. We are aware of this and working on restoring full functionality to these processes.
Posted Jan 17, 2020 - 10:54 PST