Send Offer And Message History Not Available In Applicant Profile
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 16:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 12:10 PDT
Identified
Some users may not be able to send offer letters or review the Message History in an Applicant's Profile. We sincerely apologize for any inconvenience this has caused.
Posted Mar 24, 2020 - 11:58 PDT
This incident affected: Offer Letters.