Users may be experiencing delays with resume imports
Incident Report for Applicant Tracking Software
Resolved
Resume imports are operational. This issue has been resolved.
Posted Nov 17, 2021 - 14:33 PST
Identified
The issue has been identified and our team is working to implement a fix.
Posted Nov 17, 2021 - 11:23 PST
Investigating
We are currently investigating this issue.
Posted Nov 17, 2021 - 10:34 PST