SSO and CSS issues
Incident Report for Applicant Tracking Software
Resolved
SSO issues are now resolved. All users should be able to log in via single sign on (SSO).
Posted 17 days ago. Aug 03, 2019 - 08:11 PDT
Update
We have identified the root cause of the formatting issues. These should now be resolved. Some users may still experience issues with single sign on (SSO).
Posted 17 days ago. Aug 03, 2019 - 06:48 PDT
Investigating
Some users may be experiencing issues with logging into the platform via single sign on (SSO). Some users may see formatting issues in the application. We are currently investigating these issues.
Posted 17 days ago. Aug 03, 2019 - 06:31 PDT