Some users may experience trouble logging in through third party partners.
Incident Report for Applicant Tracking Software
Resolved
This incident is resolved.
Posted May 07, 2021 - 07:21 PDT
Identified
The issue has been identified but we are still experiencing issues.
Posted May 06, 2021 - 13:15 PDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2021 - 12:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 12:39 PDT
Investigating
We are currently investigating the issue. Login errors and MAH errors may occur.
Posted May 06, 2021 - 11:46 PDT