Delayed Information Parsing
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 08, 2018 - 16:01 PDT
Identified
We are currently experiencing a minor delay in information uploads. Some users may be experiencing issues with resuming and file uploading. We are actively working on correcting this delay.
Posted 10 months ago. Oct 08, 2018 - 14:49 PDT