Some Users May Be Removed from Assigned Jobs
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 13:59 PDT
Monitoring
A fix is about to be deployed and we will be monitoring its efficacy. We should be able to slide this over to the "resolved" category shortly.
Posted Jun 23, 2022 - 13:35 PDT
Update
Engineers are continuing to work on a fix for this issue. It remains a top priority for our team.
Posted Jun 23, 2022 - 12:43 PDT
Identified
We have identified an issue that impacts Hiring Managers with assigned jobs. When changes are made to the user profile on the Manage User page of Account Details, assigned jobs may be dropped. Engineers have made this issue a top priority and are working now to rectify the issue.
Posted Jun 23, 2022 - 10:27 PDT