Connectivity Issues
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 15, 2019 - 16:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 15, 2019 - 11:39 PST
Identified
Some customers have reported connectivity issues. We are currently investigating and working on a solution.
Posted 7 months ago. Feb 15, 2019 - 10:20 PST