Two-Factor Authentication (2FA) Text Message Not Being Sent Out
Incident Report for Applicant Tracking Software
Resolved
Our Vendor has reported service is back and available with an expected outage of no longer than 5 minutes later this afternoon.
Posted Feb 01, 2021 - 13:27 PST
Update
Our vendor is working through this issue but expects that it will likely take another 1-2 hours to fully resolve.
Posted Feb 01, 2021 - 11:24 PST
Update
Our vendor currently expects to have this service restored within 1 hours. We will provide updates as we get them.
Posted Feb 01, 2021 - 10:13 PST
Identified
The issue has been identified by our vendor and we're currently investigating into a resolution. We'll follow up once service has been restored. Thank you for your patience and again, our sincerest apology for any inconvenience this has caused.
Posted Feb 01, 2021 - 10:06 PST
Investigating
Some users may experience an issue with receiving Two-Factor Authentication (2FA) text messages being sent to their mobile device when accessing their account. We're currently investigating into this. We do sincerely apologize to any users which are being impacted by this.
Posted Feb 01, 2021 - 09:21 PST