Facebook Jobs integration is temporarily disabled
Incident Report for Applicant Tracking Software
Resolved
This issue has been resolved and the Facebook Jobs integration is re-enabled.
Posted Jul 28, 2021 - 09:49 PDT
Identified
We have temporarily disabled the Facebook Jobs integration because applicants were able to apply without answering required Form Builder screening questions on accounts/sites/jobs where the "Allow express applications from job boards" setting was disabled. We are working on a fix and anticipate being able to re-enable the integration early next week. Thank you for your patience.
Posted Jul 23, 2021 - 12:26 PDT