Some users may be experiencing issues with the applicant search feature.
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted May 03, 2021 - 12:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2021 - 10:48 PDT
Update
We are continuing to investigate this issue.
Posted May 03, 2021 - 10:39 PDT
Investigating
We are currently investigating an issue where some users are having trouble searching for applicants.
Posted May 03, 2021 - 10:39 PDT