Unable to send Interview Request
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 10:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2020 - 08:33 PDT
Investigating
Some users may be unable to send an interview request to applicants (via Messages > Interview Request on the application viewer). Our team has identified the issue and is working on a fix.
Posted Jun 16, 2020 - 08:32 PDT