SMS Communication Issue
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Feb 14, 2021 - 12:51 PST
Identified
We're deploying a fix for this issue. Thank you for your patience.
Posted Feb 14, 2021 - 12:35 PST
Investigating
Some users may experience communicating via SMS with applicants. We're currently investigating into the issue. If you believe you're being impacted by this, please change the communication method from SMS to Email when sending out a message. We sincerely apologize for any inconvenience this has caused.
Posted Feb 14, 2021 - 12:08 PST
This incident affected: Message templates.