Some users may be experiencing difficulties with searching for applicants and viewing candidate resumes
Incident Report for Applicant Tracking Software
Resolved
This issue has been resolved. Please don't hesitate to reach out to our support team if you are experiencing any issues.
Posted Mar 01, 2024 - 12:04 PST
Monitoring
A fix has been implemented for this issue. Applicant search and resume parsing has been restored. If you are still experiencing issues, please don't hesitate to reach out to our support team for further assistance.
Posted Mar 01, 2024 - 11:04 PST
Identified
Our team is aware of an issue impacting applicant search and resume parsing. We are actively working on implementing a solution. We are prioritizing this as a high-impact concern and are dedicating our resources to resolve the problem as quickly as possible. We apologize for any inconvenience that this may cause.
Posted Mar 01, 2024 - 10:12 PST
This incident affected: Application Viewer.