Search Indexing Delays
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 06, 2019 - 12:28 PDT
Update
Update: We have scaled our ability to handle the additional load.
Posted 2 months ago. Jun 06, 2019 - 11:42 PDT
Identified
We have identified an issue with search indexing being delayed. We are working to resolve the issue.
Posted 2 months ago. Jun 06, 2019 - 11:28 PDT