Users may be experiencing degraded performance
Incident Report for Applicant Tracking Software
Resolved
Webhooks are back online after being taken offline temporarily for 5 minutes. Platform performance is fully restored. After reviewing the incident, the actual length of the platform performance impact was only approximately 2 minutes.
Posted Nov 16, 2021 - 10:55 PST
Update
We are temporarily pausing webhooks for a few moments while we address a production incident.
Posted Nov 16, 2021 - 10:11 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 09:21 PST