Some Users May be Experiencing Issues
Incident Report for Applicant Tracking Software
Postmortem

Incident Summary:
On September 26, 2024, our Applicant Tracking System (ATS) experienced a partial outage from 3:51 PM to 5:10 PM PT. During this time, various system functions were temporarily impacted, resulting in delays and interruptions for some users. The issue originated from a problem related to custom fields, which affected overall system performance.

Customer Impact:
Some users experienced delays or timeouts when performing actions across the ATS. These issues persisted between 3:51 PM and 5:10 PM PT, with additional delays while the system processed a backlog. All processes were fully restored and cleared by 6:45 PM PT.

Root Cause:
The outage was caused by an issue related to a database migration involving custom fields. The migration locked a key table, which led to delays and halted some background processes across the system.

Resolution Steps:
Our engineering team quickly identified the issue, halted the migration, and unlocked the affected system components. Full functionality was restored, and the remaining backlog was cleared by 6:45 PM PT. Moving forward, we are reviewing options to handle similar updates without impacting service availability.

If you have any further questions or concerns, please reach out to our support team

Posted Sep 26, 2024 - 23:49 PDT

Resolved
We’re happy to report that the issue impacting our Applicant Tracking System has been fully resolved. All functionality has returned to normal.

We appreciate your patience during this time and apologize for any inconvenience caused. If you experience any further issues, please reach out to our support team for assistance.
Posted Sep 26, 2024 - 18:36 PDT
Monitoring
The issue impacting our platform has been resolved and the system is now clearing the remaining backlog from the outage. All functionality has returned to normal.

Here’s what you need to know:

Some users experienced outages, affecting system functionality.

Our team has resolved the issue, and while the system is stable, delayed messages, jobs, and imports are still processing and will be fully caught up soon.

We appreciate your patience as everything clears and apologize for any inconvenience this may have caused. Please reach out to our support team if you have any further concerns.
Posted Sep 26, 2024 - 17:38 PDT
Investigating
Our Applicant Tracking System has encountered a temporary technical issue, causing outages. We understand the importance of timely resolution and sincerely apologize for any inconvenience this may cause.

Here's what we know so far:
-System functionality, including uploads and edits, are affected.
-The issue is affecting some users.
-We are investigating the cause of the issue.
-We'll update you as soon as possible.

Our team of tech wizards is diligently working to resolve it promptly. We appreciate your patience and understanding as we navigate this technical challenge.
Posted Sep 26, 2024 - 16:52 PDT
This incident affected: Background/Drug Screening, Create/Edit Jobs, Messages, Offer Letters, and Reports.