Some users may experience issues when attempting to use saved templates.
Incident Report for Applicant Tracking Software
Resolved
This issue has been resolved and message templates are fully operational at this time.
Posted Oct 17, 2022 - 13:44 PDT
Investigating
We are aware of an issue that is causing the body of message templates to not populate when attempting to email candidates. Our engineering team is investigating this issue and will have an update available soon. We apologize for any inconvenience that this may cause.
Posted Oct 17, 2022 - 13:28 PDT
This incident affected: Messages.