LinkedIn is currently experiencing an issue that is preventing some jobs from being posted.
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 20:12 PST
Identified
LinkedIn is currently experiencing an issue that is preventing some jobs from being posted. Their engineering team is working to resolve this issue as quickly as possible. Some users may notice a delay in their jobs appearing on LinkedIn. Our team will ensure all jobs are posted as soon as service is restored.
Posted Nov 09, 2021 - 15:03 PST