Integration with some HRIS partners
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 11:46 PST
Update
Our HRIS partner is continuing to work on the issue.
Posted Mar 01, 2021 - 18:25 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 18:24 PST
Investigating
Some clients using an integration with the HRIS system may experience account & onboarding issues. We are monitoring the situation and will post updates when available. We sincerely apologize for any inconvenience this has caused.
Posted Mar 01, 2021 - 09:27 PST
This incident affected: Offer letters.