Career Hosting Page Error
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 16:15 PDT
Investigating
Some users may experience an issue on their Company's Career Hosting Page if they are using the first widget to post their listings. They may have the following error:

Account not found. Please configure 'site_url' to match your Applicant Tracking account domain. We're looking into this right now. We'd like to extend our sincerest apologies for anyone who has been impacted by this.
Posted Oct 30, 2019 - 14:50 PDT
This incident affected: Careers Page.