Some users may be experiencing errors in the Applicant Reports page data
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 11:15 PST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2023 - 11:15 PST
Update
We're actively working on this issue, but we don't have new information to share at the moment. We appreciate your patience while we get things back to normal.
Posted Nov 03, 2023 - 15:17 PDT
Investigating
We’re receiving reports about data sets displaying an error on the Applicant Reports page. We’re on the case and will provide another update once we have more details to share. We’re sorry for the inconvenience.
Posted Nov 03, 2023 - 11:40 PDT
This incident affected: Reports.