Onboarding Documents and Send Documents Features
Incident Report for Applicant Tracking Software
Resolved
This is now resolved for clients that add new onboarding documents. We are still looking at solutions for a retroactive fix.
Posted 3 months ago. Jun 26, 2019 - 18:32 PDT
Update
We are continuing to work on a resolution for this issue.
Posted 3 months ago. Jun 24, 2019 - 12:17 PDT
Identified
We are continuing to work on a resolution for this issue.
Posted 3 months ago. Jun 21, 2019 - 21:10 PDT
Investigating
Some users may be experiencing issues with attaching more than one document with an offer letter or using the Send Documents feature. We are aware of the issue and working on a solution.
Posted 3 months ago. Jun 21, 2019 - 09:42 PDT
This incident affected: Offer letters.