Resume parsing error
Incident Report for Applicant Tracking Software
Resolved
This issue has been resolved. Users that were impacted may need to refresh or close the applicant viewer and reopen to see the parsed resume and/or cover letter.
Posted 13 days ago. Aug 06, 2019 - 13:56 PDT
Identified
The issue has been identified and a fix should be implemented shortly.
Posted 13 days ago. Aug 06, 2019 - 13:23 PDT
Investigating
Some users may be experiencing an error when trying to view the "resume" tab on an applicant's profile. Users should still be able to click on the "files" tab to download the resume file. Our team is investigating.
Posted 13 days ago. Aug 06, 2019 - 13:08 PDT