Some users may experience challenges when using Single-Sign-On
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 11:47 PDT
Update
Comcast is another provider identified where users may be experiencing issues logging in. Our team is actively working with Cox and Comcast to get this resolved on their end.
Posted Sep 10, 2021 - 05:58 PDT
Update
A workaround option is to use a mobile device as a hotspot to connect to in order to access the ATS platform. Our team is still working to resolve this. If you are experiencing this issue and are using an internet service provider other than Cox Communications, please contact our support team with details.
Posted Sep 09, 2021 - 04:41 PDT
Investigating
We are receiving reports that some users are experiencing challenges when attempting to sign in using their single-sign-on account access. In some cases, these users are using Cox Communications to access their internet connection and while we are still investigating, we suggest checking if you can access through another service. We will be working diligently to rectify the problem.
Posted Sep 08, 2021 - 15:52 PDT
This incident affected: Account Access.