Some Users May Notice Hiring Managers Not Populating When Trying To Send Notes From The Applicant Profile
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 09:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 06:00 PDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 05:58 PDT
Update
We're actively working on this issue, but we don't have new information to share at the moment. We appreciate your patience while we get things back to normal.
Posted Mar 15, 2023 - 05:33 PDT
Update
We are continuing to investigate the issue.
Posted Mar 14, 2023 - 15:56 PDT
Update
We're still actively investigating this issue. We'll provide another update as soon as we have more information to share.
Posted Mar 14, 2023 - 13:47 PDT
Update
No additional news to share just yet, but we’re focused on getting things back to normal as quickly as we can. We apologize for the continued trouble.
Posted Mar 14, 2023 - 12:10 PDT
Update
We’re still actively investigating this issue, but we don’t have any new information to share at this time. Thanks for sticking with us as we continue to work towards a fix.
Posted Mar 14, 2023 - 10:40 PDT
Update
We are continuing to investigate the issue.
Posted Mar 14, 2023 - 09:29 PDT
Investigating
We are investigating an issue where some users are not seeing the Hiring Manager's names in the drop-down to select when sending notes from the applicant profile. Further updates will be provided as the investigation continues.
Posted Mar 14, 2023 - 09:00 PDT
This incident affected: Application Viewer.