Applicant Reports page data issue
Incident Report for Applicant Tracking Software
Resolved
This issue has been resolved. Thank you for your patience and please don’t hesitate to reach out if you have any questions or concerns.
Posted Jan 16, 2024 - 06:09 PST
Monitoring
We've successfully implemented a solution, and we're closely monitoring the performance to ensure everything continues to run smoothly. Thank you for your patience throughout this process. If you are still experiencing issues with your applicant reporting, please contact our support team for further assistance.
Posted Jan 15, 2024 - 07:17 PST
Identified
Great news! We are observing significant improvement in recovering the applicant report data. Our goal is to have it fully restored for all users as quickly as possible. Thank you for your continued patience. Further updates coming your way shortly.
Posted Jan 12, 2024 - 08:22 PST
Update
Our team is diligently continuing to investigate the applicant reports data issue that some users are experiencing. Rest assured, we're working hard to find a solution. Stay tuned for further updates. Your patience is greatly appreciated!
Posted Jan 11, 2024 - 14:22 PST
Investigating
Some users may encounter problems with the Applicant Reports page, where data may not be displayed.
Posted Jan 11, 2024 - 07:08 PST
This incident affected: Reports.