We're happy to report that the issue with the Applicant Reports page has been resolved, and our team is actively monitoring the system to prevent future occurrences. If you encounter any difficulties with the Applicant Reports page, we recommend clearing your cache and cookies. Should the issue persist, feel free to reach out to our support team. We're here, ready to assist if needed.
Posted Oct 16, 2024 - 10:08 PDT
Update
The Applicant Funnel report remains temporarily disabled to enhance overall performance. Please note that load times may still be slower than usual as our team continues to work toward a permanent resolution. The Reports Downloads section continues to operate at full functionality and may be the best option for accessing detailed information during this time. We appreciate your patience and will provide further updates as progress is made.
Posted Oct 10, 2024 - 09:28 PDT
Monitoring
We've deployed an update that is showing great promise. Data has been successfully recovered and is now visible in accounts, with the exception of the Applicant Funnel report, which was intentionally disabled to improve performance. We ask for your continued patience, as load times may still be longer than usual. Our team is actively working on a permanent solution to fully resolve the issue.
Posted Oct 07, 2024 - 09:10 PDT
Update
Our team is still working on resolving the Applicant Reports page issue. We're continuing to make adjustments and appreciate your patience while we work through this. Report Downloads are still available under Reports > Downloads. We'll keep you updated as we make progress.
Posted Oct 06, 2024 - 21:54 PDT
Identified
Our team is actively working towards a resolution for the Applicant Reports page issue. We're making adjustments that should help improve the situation. In the meantime, Report Downloads remain available under Reports > Downloads. We appreciate your patience and will continue to provide updates as progress is made.
Posted Oct 04, 2024 - 16:04 PDT
Investigating
We are currently investigating an issue where some users may be seeing a "Temporarily Unavailable" message or a spinning circle on the Applicant Reports page. Report Downloads are available as a workaround by navigating to the Reports > Downloads page via the hamburger menu.