Some Users May be Experiencing Delays with Jobs Posting to Indeed
Incident Report for Applicant Tracking Software
Resolved
We are pleased to inform you that a fix has been implemented, monitored, and is now proving to hold its own in the code. Our team of tech wizards is confident that the system is now functioning as expected.

We sincerely apologize for any inconvenience this issue may have caused, and we appreciate your patience and understanding as we worked to resolve it.
Posted Apr 01, 2024 - 09:35 PDT
Identified
We've identified a temporary technical hiccup, which is causing slight delays with posting jobs to Indeed.

Here's what we know: the feed to Indeed is experiencing slight delays.
What we're doing: Our team of tech wizards is diligently investigating the issue and working tirelessly to resolve it promptly.
What you can do: Sit back, relax, and enjoy a refreshing cup of applicant tracking system-themed tea. We'll handle the rest! You can rest assured that getting this feed up and running remains our top priority.

We'll keep you updated as we progress in our endeavors to restore the Applicant Tracking System to its full functionality. Thank you for your continued patience and trust!
Posted Apr 01, 2024 - 09:26 PDT
Investigating
Our Applicant Tracking System has encountered a temporary technical hiccup, causing slight delays with jobs posting to Indeed. We understand the importance of timely job posting, and we sincerely apologize for any inconvenience this may cause.

Our team of tech wizards is diligently investigating the issue and working tirelessly to resolve it promptly. In the meantime, we appreciate your patience and understanding as we navigate this technical challenge.
Posted Apr 01, 2024 - 08:56 PDT
This incident affected: Job Board Distribution.