Some Users May Notice Delays in Messaging
Incident Report for Applicant Tracking Software
Postmortem

Incident Summary:
On June 6, 2024, from approximately 1:00 PM to 6:00 PM Pacific Time, we observed intermittent delays to emails sent from the platform. 

Customer Impact:
Some emails sent from the platform experienced a slight delay in delivery. 

Root Cause:
During the time of the incident, our platform experienced a significantly higher than usual volume of requests. 

Resolution Steps:
Our team promptly identified the issue and implemented enhancements to ensure key functionality such as email messaging consistently has top prioritization in our processing infrastructure. 

Preventative Measures:
Our team is making enhancements to the monitors in place for our email processing infrastructure. Thank you for your patience and understanding as we continue to improve your experience with our services.

If you have any further questions or concerns, please do not hesitate to reach out to our support team.

Posted Jun 07, 2024 - 19:23 PDT

Resolved
This incident has been resolved. All pending communications have been delivered, and no messages were lost.
Posted Jun 06, 2024 - 18:07 PDT
Investigating
We've noticed some unusual behavior in our Applicant Tracking System's messaging feature.

Our team of tech wizards is currently investigating the issue to determine the root cause and develop a remedy. We understand the importance of seamless communication during the hiring process, and we're committed to getting things back to normal as quickly as possible.

Here's what we know so far:
-Messaging delays are occurring intermittently.
-The issue is affecting some users.
-We are investigating the cause of the issue.

In the meantime, please:
-Use alternative communication channels, such as email or phone calls, to communicate with your candidates.
-Refresh your Applicant Tracking System page periodically to see if the issue has been resolved.

We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Jun 06, 2024 - 17:04 PDT
This incident affected: Messages.