Some users may experience iFrame issues with Chrome 78
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 13:32 PDT
Investigating
This issue may impact clients who use SSO (Single Sign On) through an iframe when their Chrome browser gets upgraded to chrome 78
Posted Oct 30, 2019 - 08:45 PDT