Some Support Articles are Currently Unavailable in our Knowledge Base
Incident Report for Applicant Tracking Software
Resolved
All Support Articles have been restored. Thank you for your patience while we worked through this issue.
Posted Mar 09, 2023 - 13:18 PST
Update
We are still working with our third-party vendor to determine the whereabouts of the missing articles and get them restored as quickly as possible. Our Support Team is standing by to answer any questions you may have, so please reach out if you cannot find the information you need.
Posted Mar 09, 2023 - 12:26 PST
Investigating
We have identified several Support Articles that are showing as no longer available in our Knowledge Base. We are working with our third-party vendor on investigating this issue and recovering those articles. Please reach out to support via the ticket submission option in your account should you need assistance.
Posted Mar 09, 2023 - 08:15 PST
This incident affected: Third Party Integrations.