Some Users May Notice Message Templates Not Populating

Incident Report for Applicant Tracking Software

Resolved

This issue has been resolved. Message templates are now populating as expected. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to restore normal functionality.
Posted Dec 10, 2025 - 13:05 PST

Investigating

We are currently investigating an issue where message templates are not populating as expected. This behavior is intermittent and appears to occur more frequently when using the envelope icon to compose a message.

We will provide additional updates as more information becomes available.
Posted Dec 10, 2025 - 05:48 PST
This incident affected: Messages.