Some Users May Note Search Issues
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted May 09, 2023 - 17:43 PDT
Identified
Engineers have identified the issue and are hopeful that the backlog will be cleared by morning. We will update again once we can confirm that the fix worked and the search function is fully restored.
Posted May 09, 2023 - 17:38 PDT
Investigating
We have noted a backlog in search indexing, causing applicants to fail to appear when searched in the Global search bar. Searching for applicants within jobs appears to be working correctly, however, applicants who have been updated or added today may fail to appear. Engineers are working now to determine what is causing the backlog and to get things back to normal. We appreciate your patience!
Posted May 09, 2023 - 16:01 PDT