Sending Messages to Applicants
Incident Report for Applicant Tracking Software
Resolved
This issue has been resolved
Posted Nov 05, 2019 - 16:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 14:48 PST
Investigating
Some clients have reported issues with sending messages, thanks but no thanks e-mails and updating applicants using "Select Action." We are currently investigating the issue.
Posted Nov 05, 2019 - 13:34 PST