Zip Code and Address Fields Missing From the Create/Edit Job Screen
Incident Report for Applicant Tracking Software
Resolved
We've resolved the issue, and all impacted customers should now be able see the Zip Code and Address Fields in the job create/edit screen. You may need to reload the ATS (Cmd/Ctrl + Shift + R) to see the fix on your end. Thanks for bearing with us and we apologize for keeping you away from your work.
Posted Jan 03, 2024 - 16:08 PST
Investigating
We’re receiving reports about the Zip Code and Address Fields Missing From the Create/Edit Job Screen. We’re on the case and will provide another update once we have more details to share. We’re sorry for the inconvenience.
Posted Jan 03, 2024 - 15:09 PST
This incident affected: Create/Edit Jobs.