Some Users May Be Experiencing An Issue Logging In

Incident Report for Applicant Tracking Software

Postmortem

Date: May 20, 2026

Duration: 5:06 AM – 7:06 AM Pacific Time

Summary

On the morning of May 20, 2026, some customers experienced issues with SSO logins and iFrame loading. The disruption lasted approximately two hours and has since been fully resolved.

Customer Impact

During the affected window, customers relying on iFrame integrations were unable to access the ATS as expected. Customers using SSO authentication received login errors. No data was lost or compromised as a result of this incident.

Cause

The disruption was caused by an internal configuration value being set incorrectly, which affected the ability of our system to properly look up and authenticate accounts. This impacted both iFrame navigation and SSO login functionality until the configuration was restored.

Resolution

Our engineering team identified and resolved the root configuration issue at 7:06 AM PT, at which point SSO logins and iFrames resumed normal functionality. Additional monitoring improvements were also deployed throughout the morning as a follow-on measure.

What We're Doing Going Forward

We have implemented additional monitoring to detect similar issues more quickly in the future, and have made several improvements to our alerting process to ensure faster internal response times.

We sincerely apologize for any disruption this caused to your workflow. Please don't hesitate to reach out to our support team if you have any questions.

Posted May 21, 2026 - 07:50 PDT

Resolved

This incident has been resolved.
Posted May 20, 2026 - 09:06 PDT

Investigating

We are currently investigating an issue that may be affecting login access for some users. Our team is aware and working on a resolution.

We will keep you updated as more information becomes available. Thank you for your patience.
Posted May 20, 2026 - 06:10 PDT
This incident affected: Account Access.