Custom CSS May Not Be Showing Up In Accounts
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 17:37 PDT
Investigating
Some users may not have access to the Custom CSS, we are working at restoring the CSS Feature on the Career's Page.
Posted Jul 30, 2020 - 16:39 PDT
This incident affected: Careers Page.