Users May Encounter Gmail E-mails Being Bounced Due to Google Outage
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 20:36 PST
Update
Google has updated their status on the fix with the following; the time zone is in ET:

We expect to resolve the problem affecting a significant subset of users of Gmail at 12/15/20, 7:00 PM. Please note that this time frame is an estimate and may change. The affected users are able to access Gmail, but are seeing error messages, high latency, and/or other unexpected behavior.

Updates for GMails downtime can be found here:

https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab
Posted Dec 15, 2020 - 15:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 15:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2020 - 15:01 PST
Investigating
Some users may encounter G-mail bounce notifications on their dashboard. This is due to a Google Outage with G-mail. Google is currently Monitoring the situation. You can review the Gmail Service Details Page for updates: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab

We sincerely apologize for any inconvenience this has caused. If G-mail is your main method of communicating with us, for alternatives, you can open a support ticket through our Help Portal within the ATS or reach out through our chat.
Posted Dec 15, 2020 - 15:01 PST
This incident affected: Help.