Managers Sending Document Templates Not Available
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 17:18 PDT
Investigating
Some users may not be able to send Documents via Templates and will be required to upload documents when they go to send out files for an applicant to fill out. We sincerely apologize for any inconvenience this has caused.
Posted Jul 22, 2020 - 15:57 PDT
This incident affected: Offer letters and Message templates.