Resumes Unavailable For View
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 15:36 PDT
Identified
Some users may experience issues with reviewing resumes and the search feature for resumes may not return full results. Our team is aware of the issue and currently moving to resolve it. We apologize for any inconvenience this has caused.
Posted Jun 09, 2021 - 14:59 PDT