Date of Birth display issue identified
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved. The date of birth displayed in the applicant viewer is now correct. The date collected, stored, and passed through to partner integrations was never incorrect. The error was in the applicant viewer display only.
Posted Mar 23, 2021 - 17:38 PDT
Investigating
We have identified that date of birth is displaying as one day off from the date entered. The date is correct on the backend and will transfer to your HRIS correctly if an integration is in place. We have identified the issue and will have a fix live shortly.
Posted Mar 23, 2021 - 14:02 PDT