Some users may encounter errors when viewing applicant profiles.
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 08:53 PDT
Monitoring
A fix has been deployed for this issue. Please reach out to our support team if you are still encountering this error.
Posted Sep 14, 2022 - 08:06 PDT
Identified
We are aware of an issue causing an error when viewing applicant profiles. We have identified the cause and are working diligently toward a resolution. Our engineering team has an ETA of resolution within the hour. We apologize for any inconvenience this may cause.
Posted Sep 14, 2022 - 07:14 PDT
This incident affected: Application Viewer.