Video interviews are currently unavailable
Incident Report for Applicant Tracking Software
Resolved
Access to previously recorded video interviews has been restored.
Posted Jan 14, 2021 - 16:39 PST
Update
Previously recorded video interviews will be available as soon as our third party partner Video Recruit releases their new domain. This is expected to be live in the next few days.
Posted Jan 12, 2021 - 09:56 PST
Identified
Video Recruit is launching a new version of their video interviewing platform in order to accommodate the deprecation of Adobe's Flash player, which their system utilized. Video interviews are temporarily unavailable until the launch of the new platform. Their expected launch date is currently January 7th.
Posted Jan 03, 2021 - 06:39 PST
Investigating
Video interviews are currently unavailable. We are investigating the issue with our partner Video Recruit.
Posted Jan 02, 2021 - 06:49 PST