Some users have reported they are unable to mark jobs as Remote by checking the box on the Create/Edit page.
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 08:21 PDT
Update
The issue has been identified and a fix is still in progress.
Posted Apr 15, 2023 - 10:36 PDT
Update
The issue has been identified and a fix is still being implemented.
Posted Apr 14, 2023 - 15:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2023 - 12:54 PDT
Investigating
Our Engineering Team is currently investigating the issue. Updates will be provided here.
Posted Apr 14, 2023 - 12:25 PDT
This incident affected: Create/Edit Jobs.