Delayed Resume Loading For Some Users
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 05:13 PST
Update
We expect the backlog to be completed by the start of business tomorrow and appreciate your continued patience.
Posted Nov 20, 2023 - 14:25 PST
Identified
Some users may observe that recent resumes are not loading in the Resume Tab of the Applicant Profile. While resumes are being parsed, there is a backlog, which may also impact the search function. As a workaround, resumes can be downloaded from the Files Tab. We anticipate resolving this issue shortly and apologize for any inconvenience it may cause.
Posted Nov 20, 2023 - 13:37 PST
This incident affected: Application Viewer.