Some Users May Not be Able to Access Chat Support
Incident Report for Applicant Tracking Software
Resolved
We're happy to report that the issues with our Chat Support have been resolved, and our team is actively monitoring the system to prevent future occurrences. If you encounter any difficulties with Chat, we recommend clearing your cache and cookies. Should the issue persist, feel free to reach out to our support team. We're here, ready to assist if needed.
Posted Mar 26, 2024 - 10:30 PDT
Investigating
We're currently in the midst of investigating an issue with the chat feature found in the ATS. We're working with our upstream provider to determine the cause. If you need to reach out to our Support Team, please use the Support Menu on the top right of your ATS page and select Submit Support Ticket or search our Support Database for a potential answer. Your understanding and patience are greatly appreciated as we work to ensure the smooth operation of all of our Support features.
Posted Mar 26, 2024 - 08:06 PDT
This incident affected: Help.