2FA May Be Unavailable For Some Users
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 11:20 PDT
Identified
Two-factor authentication (2FA) may be unavailable for some users. As a workaround, if a user encounters an issue, any user with access to the Account Details/Manager Users page can edit the affected user's settings to temporarily disable 2FA. The affected user can then re-enable 2FA once this has been resolved. We're sorry for any inconvenience this may cause.
Posted Mar 18, 2024 - 06:48 PDT
This incident affected: Account Access.